summaryrefslogtreecommitdiff
path: root/package/hotplug
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-21 19:20:18 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-21 19:20:18 +0000
commit6c6cb0670986717b42f8de03fd020abb3fa120fb (patch)
treed50a8eaaed94db4111bc65250c9e0c2123804508 /package/hotplug
parent95783cd95d99f5e2bdee7f7aa9c89f3b4014512e (diff)
- sed -i -e "/;$/s/;$//g" $(egrep ";$" package/* package/*/*.mk toolchain/* toolchain/*/*.mk */Makefile.in -l)
Diffstat (limited to 'package/hotplug')
-rw-r--r--package/hotplug/hotplug.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/hotplug/hotplug.mk b/package/hotplug/hotplug.mk
index 540510056..5bf2b317d 100644
--- a/package/hotplug/hotplug.mk
+++ b/package/hotplug/hotplug.mk
@@ -16,12 +16,12 @@ $(HOTPLUG_DIR): $(HOTPLUG_SOURCE)
$(HOTPLUG_DIR)/hotplug: $(HOTPLUG_DIR)
$(MAKE) CROSS=$(TARGET_CROSS) DEBUG=false KLIBC=false \
KERNEL_INCLUDE_DIR=$(STAGING_DIR)/usr/include \
- TARGET_DIR=$(TARGET_DIR) -C $(HOTPLUG_DIR);
- $(STRIP) $(HOTPLUG_DIR)/hotplug;
+ TARGET_DIR=$(TARGET_DIR) -C $(HOTPLUG_DIR)
+ $(STRIP) $(HOTPLUG_DIR)/hotplug
touch -c $(HOTPLUG_DIR)/hotplug
$(TARGET_DIR)/sbin/hotplug: $(HOTPLUG_DIR)/hotplug
- cp $(HOTPLUG_DIR)/hotplug $(TARGET_DIR)/sbin/hotplug;
+ cp $(HOTPLUG_DIR)/hotplug $(TARGET_DIR)/sbin/hotplug
touch -c $(TARGET_DIR)/sbin/hotplug
hotplug: uclibc $(TARGET_DIR)/sbin/hotplug