summaryrefslogtreecommitdiff
path: root/package/java
diff options
context:
space:
mode:
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>2009-10-27 23:16:44 +0100
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2009-12-15 19:57:31 +0100
commit6dc336b2935657f2e2d0d9eddab48e88f437dd55 (patch)
tree559a2040224cbdd1d7aada8e05775418a3d03e3b /package/java
parentd5d5d2942f388a22fd808406645c7033a7d27048 (diff)
host-pkgconfig is now host-pkg-config
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/java')
-rw-r--r--package/java/classpath/classpath.mk2
-rw-r--r--package/java/jamvm/jamvm.mk2
2 files changed, 2 insertions, 2 deletions
diff --git a/package/java/classpath/classpath.mk b/package/java/classpath/classpath.mk
index c63837b7b..979cc7451 100644
--- a/package/java/classpath/classpath.mk
+++ b/package/java/classpath/classpath.mk
@@ -52,7 +52,7 @@ CLASSPATH_CONF_OPT = \
--disable-gconf-peer --disable-examples --disable-plugin \
--disable-Werror
-CLASSPATH_DEPENDENCIES = host-pkgconfig libpng jpeg
+CLASSPATH_DEPENDENCIES = host-pkg-config libpng jpeg
ifeq ($(BR2_PACKAGE_ALSA_LIB),y)
CLASSPATH_DEPENDENCIES+= alsa-lib
diff --git a/package/java/jamvm/jamvm.mk b/package/java/jamvm/jamvm.mk
index 65ba096c7..c7f7eac99 100644
--- a/package/java/jamvm/jamvm.mk
+++ b/package/java/jamvm/jamvm.mk
@@ -47,7 +47,7 @@ JAMVM_CONF_OPT = \
--disable-debug --with-classpath-install-dir=/usr
-JAMVM_DEPENDENCIES = host-pkgconfig classpath
+JAMVM_DEPENDENCIES = host-pkg-config classpath
#Include X libraries when we have an X server
ifeq ($(BR2_PACKAGE_XORG7),y)