summaryrefslogtreecommitdiff
path: root/package/libglib12
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2005-02-10 03:06:39 +0000
committerEric Andersen <andersen@codepoet.org>2005-02-10 03:06:39 +0000
commitd06645d8eddce3a22144a9ef8961a8f7599d319e (patch)
tree526cac83ded3499b57032bb118ffbab0b72222d4 /package/libglib12
parent040f60b3ea53947675333e60e14838ddd9944abd (diff)
There is no need to have a separate 'Makefile.in' file in the
general case, therefore, combine the toplevel Makefile options such as setting TARGETS into the per-package *.mk file
Diffstat (limited to 'package/libglib12')
-rw-r--r--package/libglib12/Makefile.in3
-rw-r--r--package/libglib12/libglib12.mk8
2 files changed, 8 insertions, 3 deletions
diff --git a/package/libglib12/Makefile.in b/package/libglib12/Makefile.in
deleted file mode 100644
index 81cb47c74..000000000
--- a/package/libglib12/Makefile.in
+++ /dev/null
@@ -1,3 +0,0 @@
-ifeq ($(strip $(BR2_PACKAGE_LIBGLIB12)),y)
-TARGETS+=libglib12
-endif
diff --git a/package/libglib12/libglib12.mk b/package/libglib12/libglib12.mk
index 587399cf9..34041cba0 100644
--- a/package/libglib12/libglib12.mk
+++ b/package/libglib12/libglib12.mk
@@ -76,3 +76,11 @@ libglib12-clean:
libglib12-dirclean:
rm -rf $(LIBGLIB12_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_LIBGLIB12)),y)
+TARGETS+=libglib12
+endif