summaryrefslogtreecommitdiff
path: root/package/libxml2
diff options
context:
space:
mode:
authorUlf Samuelsson <ulf.samuelsson@atmel.com>2007-08-20 17:21:16 +0000
committerUlf Samuelsson <ulf.samuelsson@atmel.com>2007-08-20 17:21:16 +0000
commitcf55419b3fb46cb0acb02e855740685490721ea1 (patch)
tree915c96fb7ab993a8bb742eab55be616715244f63 /package/libxml2
parentadbc5a18cb21e6b5203d559ba95dfa45a7f89deb (diff)
SED away some whitespace
Diffstat (limited to 'package/libxml2')
-rw-r--r--package/libxml2/libxml2.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/package/libxml2/libxml2.mk b/package/libxml2/libxml2.mk
index 10cc438d9..2b4a3f7d4 100644
--- a/package/libxml2/libxml2.mk
+++ b/package/libxml2/libxml2.mk
@@ -63,16 +63,16 @@ $(TARGET_DIR)/usr/lib/libxml2.so: $(STAGING_DIR)/usr/lib/libxml2.so
$(TARGET_DIR)/usr/lib/libxml2.a: $(STAGING_DIR)/usr/lib/libxml2.so
cp -dpf $(STAGING_DIR)/usr/lib/libxml2.*a $(TARGET_DIR)/usr/lib/
-libxml2: uclibc $(TARGET_DIR)/usr/lib/libxml2.so libxml2-headers
+libxml2: uclibc $(TARGET_DIR)/usr/lib/libxml2.so libxml2-headers
-$(STAGING_DIR)/usr/include/libxml: $(TARGET_DIR)/usr/lib/libxml2.so
+$(STAGING_DIR)/usr/include/libxml: $(TARGET_DIR)/usr/lib/libxml2.so
cp -af $(LIBXML2_DIR)/include/libxml $(STAGING_DIR)/usr/include/libxml2
-$(TARGET_DIR)/usr/include/libxml2: libxml2-headers
+$(TARGET_DIR)/usr/include/libxml2: libxml2-headers
cp -af $(LIBXML2_DIR)/include/libxml $(TARGET_DIR)/usr/include/libxml2
-libxml2-headers: $(STAGING_DIR)/usr/include/libxml
+libxml2-headers: $(STAGING_DIR)/usr/include/libxml
libxml2-target-headers: $(TARGET_DIR)/usr/include/libxml2 $(TARGET_DIR)/usr/lib/libxml2.a
@@ -89,7 +89,7 @@ libxml2-clean:
libxml2-dirclean:
rm -rf $(LIBXML2_DIR)
-.PHONY: libxml2-headers libxml2-target-headers
+.PHONY: libxml2-headers libxml2-target-headers
#############################################################
#
# Toplevel Makefile options