summaryrefslogtreecommitdiff
path: root/package/pcmcia
diff options
context:
space:
mode:
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>2010-04-28 23:40:53 +0200
committerPeter Korsgaard <jacmet@sunsite.dk>2010-05-03 00:00:06 +0200
commitbf759874243e522acc39ea7fb4060a3075e2a712 (patch)
treea4cf7abf40ffd8b806aed62ec8f4e652d7502f83 /package/pcmcia
parent4c5bf461cd8cec58ff56b72d09a7fc45b0599636 (diff)
Get rid of KERNEL_CROSS
In both internal and external toolchain cases, KERNEL_CROSS was defined to *exactly* the same value as TARGET_CROSS. It isn't modified anywhere, and is just used by kernel compilation and pcmcia compilation. Therefore, get rid of KERNEL_CROSS and use TARGET_CROSS instead. Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/pcmcia')
-rw-r--r--package/pcmcia/pcmcia.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/pcmcia/pcmcia.mk b/package/pcmcia/pcmcia.mk
index 7cea886a8..00ee3583d 100644
--- a/package/pcmcia/pcmcia.mk
+++ b/package/pcmcia/pcmcia.mk
@@ -42,7 +42,7 @@ $(PCMCIA_DIR)/.patched: $(PCMCIA_DIR)/.unpacked
$(PCMCIA_DIR)/.configured: $(PCMCIA_DIR)/.patched
( cd $(PCMCIA_DIR); ./Configure --kernel=$(LINUX26_DIR) --noprompt \
--rcdir=/etc --arch=$(ARCH) --trust --srctree --nocardbus \
- --sysv --kcc=$(KERNEL_CROSS)gcc --ucc=$(TARGET_CC) --ld=$(TARGET_CROSS)ld \
+ --sysv --kcc=$(TARGET_CROSS)gcc --ucc=$(TARGET_CC) --ld=$(TARGET_CROSS)ld \
--target=$(TARGET_DIR))
$(SED) "s/pump/udhcpc/" $(PCMCIA_DIR)/etc/network
$(SED) "s/ide_cs/ide-cs/" $(PCMCIA_DIR)/etc/config