summaryrefslogtreecommitdiff
path: root/package/php
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2009-02-20 21:55:32 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2009-02-20 21:55:32 +0000
commit21e3fa22ee016f829a22759cd022b1c32aa00c42 (patch)
treeb06b113ac455c72ad0fcb1ee898d979d961fac92 /package/php
parent01ea62911ec1de12f8c865ec6467141c3b9e72b1 (diff)
php: use alternative download URL so we can use DOWNLOAD macro
As noted by Solar on IRC.
Diffstat (limited to 'package/php')
-rw-r--r--package/php/php.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/php/php.mk b/package/php/php.mk
index 836fc2a4d..7ccc5985e 100644
--- a/package/php/php.mk
+++ b/package/php/php.mk
@@ -5,7 +5,7 @@
#############################################################
PHP_VER:=5.2.8
PHP_SOURCE:=php-$(PHP_VER).tar.bz2
-PHP_SITE:=http://us.php.net/get/${PHP_SOURCE}/from/us2.php.net/mirror
+PHP_SITE:=http://www.php.net/distributions
PHP_DIR:=$(BUILD_DIR)/php-$(PHP_VER)
PHP_CAT=$(BZCAT)
PHP_DEPS=
@@ -126,7 +126,7 @@ endif
endif
$(DL_DIR)/$(PHP_SOURCE):
- $(WGET) -P $(DL_DIR) $(PHP_SITE)
+ $(call DOWNLOAD,$(PHP_SITE),$(PHP_SOURCE))
php-source: $(DL_DIR)/$(PHP_SOURCE)