summaryrefslogtreecommitdiff
path: root/package/portage
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-22 09:56:41 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-22 09:56:41 +0000
commit956d3eb78bfa798cee3071917aa18517f496078c (patch)
tree7466bed73247e8265962dfac8570228d2689597d /package/portage
parent293b09786c2c436116f1a11ae265f84cb8edb95d (diff)
- semicolon touchup. No other changes
Diffstat (limited to 'package/portage')
-rw-r--r--package/portage/portage.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/package/portage/portage.mk b/package/portage/portage.mk
index ba2d4e718..b21ed5ca9 100644
--- a/package/portage/portage.mk
+++ b/package/portage/portage.mk
@@ -109,10 +109,10 @@ $(TARGET_DIR)/$(PORTAGE_TARGET_BINARY): $(PORTAGE_DIR)/.compiled
$(dodir) $(PORTAGE_TARGET_DIR)/usr/sbin
$(dosym) newins $(PORTAGE_TARGET_DIR)/bin/donewins
for sbin in pkgmerge ebuild ebuild.sh etc-update dispatch-conf \
- archive-conf fixpackages env-update regenworld emerge-webrsync ; do \
+ archive-conf fixpackages env-update regenworld emerge-webrsync; do \
$(dosym) ../lib/portage/bin/$${sbin} $(TARGET_DIR)/usr/sbin/$${sbin}; \
done
- for bin in xpak repoman tbz2tool portageq g-cpan.pl quickpkg emerge ; do \
+ for bin in xpak repoman tbz2tool portageq g-cpan.pl quickpkg emerge; do \
$(dosym) ../lib/portage/bin/$${bin} $(TARGET_DIR)/usr/bin/$${bin}; \
done
$(TARGET_DIR)/$(SANDBOX_TARGET_BINARY): $(SANDBOX_DIR)/.compiled
@@ -127,10 +127,10 @@ portage-clean:
rm -rf $(PORTAGE_TARGET_DIR)
for sbin in pkgmerge ebuild ebuild.sh etc-update dispatch-conf \
- archive-conf fixpackages env-update regenworld emerge-webrsync ; do \
+ archive-conf fixpackages env-update regenworld emerge-webrsync; do \
rm -f $(TARGET_DIR)/usr/sbin/$${sbin}; \
done
- for bin in xpak repoman tbz2tool portageq g-cpan.pl quickpkg emerge ; do \
+ for bin in xpak repoman tbz2tool portageq g-cpan.pl quickpkg emerge; do \
rm -f $(TARGET_DIR)/usr/bin/$${bin}; \
done
sandbox-clean: