summaryrefslogtreecommitdiff
path: root/package/portmap/portmap.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2005-02-10 03:06:39 +0000
committerEric Andersen <andersen@codepoet.org>2005-02-10 03:06:39 +0000
commitd06645d8eddce3a22144a9ef8961a8f7599d319e (patch)
tree526cac83ded3499b57032bb118ffbab0b72222d4 /package/portmap/portmap.mk
parent040f60b3ea53947675333e60e14838ddd9944abd (diff)
There is no need to have a separate 'Makefile.in' file in the
general case, therefore, combine the toplevel Makefile options such as setting TARGETS into the per-package *.mk file
Diffstat (limited to 'package/portmap/portmap.mk')
-rw-r--r--package/portmap/portmap.mk8
1 files changed, 8 insertions, 0 deletions
diff --git a/package/portmap/portmap.mk b/package/portmap/portmap.mk
index 6a2e7d56b..2fc70d74a 100644
--- a/package/portmap/portmap.mk
+++ b/package/portmap/portmap.mk
@@ -33,3 +33,11 @@ portmap-clean:
portmap-dirclean:
rm -rf $(PORTMAP_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_PORTMAP)),y)
+TARGETS+=portmap
+endif