summaryrefslogtreecommitdiff
path: root/package/python/python-2.7-012-correct-32bit-64bit-check.patch
diff options
context:
space:
mode:
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>2011-09-18 18:05:23 +0200
committerPeter Korsgaard <jacmet@sunsite.dk>2011-09-18 21:05:10 +0200
commit2455c89bab315c0b6842198f16777585029e364f (patch)
tree721daabcba459ded2c463c31a7a118a358c29fc4 /package/python/python-2.7-012-correct-32bit-64bit-check.patch
parenta21642c7eb06eeffe621e7eaef1a85cb9b4589f8 (diff)
python: bump to 2.7.2
This is mostly a mechanical bump, with a refresh of all the patches to accomodate the offsets, and some minor conflict resolution. Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/python/python-2.7-012-correct-32bit-64bit-check.patch')
-rw-r--r--package/python/python-2.7-012-correct-32bit-64bit-check.patch10
1 files changed, 5 insertions, 5 deletions
diff --git a/package/python/python-2.7-012-correct-32bit-64bit-check.patch b/package/python/python-2.7-012-correct-32bit-64bit-check.patch
index 88006f02d..bfccbfd29 100644
--- a/package/python/python-2.7-012-correct-32bit-64bit-check.patch
+++ b/package/python/python-2.7-012-correct-32bit-64bit-check.patch
@@ -16,10 +16,10 @@ Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
setup.py | 12 ++++++++++--
1 file changed, 10 insertions(+), 2 deletions(-)
-Index: Python-2.7.1/setup.py
+Index: Python-2.7.2/setup.py
===================================================================
---- Python-2.7.1.orig/setup.py
-+++ Python-2.7.1/setup.py
+--- Python-2.7.2.orig/setup.py
++++ Python-2.7.2/setup.py
@@ -29,6 +29,14 @@
except KeyError:
disabled_module_list = list()
@@ -35,7 +35,7 @@ Index: Python-2.7.1/setup.py
def add_dir_to_list(dirlist, dir):
"""Add the directory 'dir' to the list 'dirlist' (at the front) if
1) 'dir' is not already in 'dirlist'
-@@ -608,7 +616,7 @@
+@@ -628,7 +636,7 @@
exts.append( Extension('audioop', ['audioop.c']) )
# Disabled on 64-bit platforms
@@ -44,7 +44,7 @@ Index: Python-2.7.1/setup.py
# Operations on images
exts.append( Extension('imageop', ['imageop.c']) )
else:
-@@ -1424,7 +1432,7 @@
+@@ -1444,7 +1452,7 @@
missing.append('_codecs_%s' % loc)
# Dynamic loading module