summaryrefslogtreecommitdiff
path: root/package/qtopia4
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2008-04-25 13:43:00 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2008-04-25 13:43:00 +0000
commit5a390fda4d518b9766e67a7d2f256226cda8a9f1 (patch)
treee415d1c61b31da411bef6cecd3bee90676cf5838 /package/qtopia4
parenta25b193708b6c552c548fa68087e29848625602d (diff)
package: s/$(STRIP)/$(STRIPCMD)/
Diffstat (limited to 'package/qtopia4')
-rw-r--r--package/qtopia4/qtopia4.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/qtopia4/qtopia4.mk b/package/qtopia4/qtopia4.mk
index a66b8925b..acbf86a37 100644
--- a/package/qtopia4/qtopia4.mk
+++ b/package/qtopia4/qtopia4.mk
@@ -260,13 +260,13 @@ $(TARGET_DIR)/usr/lib/libQtCore.so.4: $(STAGING_DIR)/usr/lib/libQtCore.la
cp -dpf $(STAGING_DIR)/usr/lib/fonts/micro*.qpf $(TARGET_DIR)/usr/lib/fonts
ifeq ($(BR2_PACKAGE_QTOPIA4_SHARED),y)
cp -dpf $(STAGING_DIR)/usr/lib/libQt*.so.* $(TARGET_DIR)/usr/lib/
- -$(STRIP) --strip-unneeded $(TARGET_DIR)/usr/lib/libQt*.so.*
+ -$(STRIPCMD) --strip-unneeded $(TARGET_DIR)/usr/lib/libQt*.so.*
endif
# Install image plugins if they are built
if [ -d $(STAGING_DIR)/usr/plugins/imageformats ]; then \
mkdir -p $(TARGET_DIR)/usr/plugins; \
cp -dpfr $(STAGING_DIR)/usr/plugins/imageformats $(TARGET_DIR)/usr/plugins/; \
- $(STRIP) --strip-unneeded $(TARGET_DIR)/usr/plugins/imageformats/*; \
+ $(STRIPCMD) --strip-unneeded $(TARGET_DIR)/usr/plugins/imageformats/*; \
fi
ifneq ($(BR2_PACKAGE_QTOPIA4_SQL),y)
# Remove Sql libraries, not needed