summaryrefslogtreecommitdiff
path: root/package/tinylogin
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2005-02-10 03:06:39 +0000
committerEric Andersen <andersen@codepoet.org>2005-02-10 03:06:39 +0000
commitd06645d8eddce3a22144a9ef8961a8f7599d319e (patch)
tree526cac83ded3499b57032bb118ffbab0b72222d4 /package/tinylogin
parent040f60b3ea53947675333e60e14838ddd9944abd (diff)
There is no need to have a separate 'Makefile.in' file in the
general case, therefore, combine the toplevel Makefile options such as setting TARGETS into the per-package *.mk file
Diffstat (limited to 'package/tinylogin')
-rw-r--r--package/tinylogin/Makefile.in3
-rw-r--r--package/tinylogin/tinylogin.mk8
2 files changed, 8 insertions, 3 deletions
diff --git a/package/tinylogin/Makefile.in b/package/tinylogin/Makefile.in
deleted file mode 100644
index e80c8c0c7..000000000
--- a/package/tinylogin/Makefile.in
+++ /dev/null
@@ -1,3 +0,0 @@
-ifeq ($(strip $(BR2_PACKAGE_TINYLOGIN)),y)
-TARGETS+=tinylogin
-endif
diff --git a/package/tinylogin/tinylogin.mk b/package/tinylogin/tinylogin.mk
index 2174888ea..29514db03 100644
--- a/package/tinylogin/tinylogin.mk
+++ b/package/tinylogin/tinylogin.mk
@@ -50,3 +50,11 @@ tinylogin-clean:
tinylogin-dirclean:
rm -rf $(TINYLOGIN_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_TINYLOGIN)),y)
+TARGETS+=tinylogin
+endif