summaryrefslogtreecommitdiff
path: root/package/util-linux/util-linux.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2005-02-10 03:06:39 +0000
committerEric Andersen <andersen@codepoet.org>2005-02-10 03:06:39 +0000
commitd06645d8eddce3a22144a9ef8961a8f7599d319e (patch)
tree526cac83ded3499b57032bb118ffbab0b72222d4 /package/util-linux/util-linux.mk
parent040f60b3ea53947675333e60e14838ddd9944abd (diff)
There is no need to have a separate 'Makefile.in' file in the
general case, therefore, combine the toplevel Makefile options such as setting TARGETS into the per-package *.mk file
Diffstat (limited to 'package/util-linux/util-linux.mk')
-rw-r--r--package/util-linux/util-linux.mk8
1 files changed, 8 insertions, 0 deletions
diff --git a/package/util-linux/util-linux.mk b/package/util-linux/util-linux.mk
index 8cdce9690..df73c4b27 100644
--- a/package/util-linux/util-linux.mk
+++ b/package/util-linux/util-linux.mk
@@ -80,3 +80,11 @@ util-linux-dirclean:
rm -rf $(UTIL-LINUX_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_UTIL-LINUX)),y)
+TARGETS+=util-linux
+endif