summaryrefslogtreecommitdiff
path: root/package/vtun
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2005-02-10 03:06:39 +0000
committerEric Andersen <andersen@codepoet.org>2005-02-10 03:06:39 +0000
commitd06645d8eddce3a22144a9ef8961a8f7599d319e (patch)
tree526cac83ded3499b57032bb118ffbab0b72222d4 /package/vtun
parent040f60b3ea53947675333e60e14838ddd9944abd (diff)
There is no need to have a separate 'Makefile.in' file in the
general case, therefore, combine the toplevel Makefile options such as setting TARGETS into the per-package *.mk file
Diffstat (limited to 'package/vtun')
-rw-r--r--package/vtun/Makefile.in3
-rw-r--r--package/vtun/vtun.mk8
2 files changed, 8 insertions, 3 deletions
diff --git a/package/vtun/Makefile.in b/package/vtun/Makefile.in
deleted file mode 100644
index cc944dd7b..000000000
--- a/package/vtun/Makefile.in
+++ /dev/null
@@ -1,3 +0,0 @@
-ifeq ($(strip $(BR2_PACKAGE_VTUN)),y)
-TARGETS+=vtun
-endif
diff --git a/package/vtun/vtun.mk b/package/vtun/vtun.mk
index 128fd70e7..365b020c0 100644
--- a/package/vtun/vtun.mk
+++ b/package/vtun/vtun.mk
@@ -64,3 +64,11 @@ vtun-clean:
vtun-dirclean:
rm -rf $(VTUN_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_VTUN)),y)
+TARGETS+=vtun
+endif