summaryrefslogtreecommitdiff
path: root/package/wireless-tools
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2006-10-01 15:17:52 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2006-10-01 15:17:52 +0000
commit6342c83201d5fd2acef0f3193f53b19f74b14c73 (patch)
tree8653e11ddecfde69a6545825d0cc5058e0906e9c /package/wireless-tools
parent859b9137fd6cfb62380691271aec4b06f086f900 (diff)
- use $(ZCAT) as configured by the user instead of hardcoded 'zcat' that may not exist; Closes #971
Silly, unchecked sed -i -e "/[^b]zcat/s/zcat/\$\(ZCAT\)/g" $(svngrep "[^b]zcat" * -rl | grep -v Config.in)
Diffstat (limited to 'package/wireless-tools')
-rw-r--r--package/wireless-tools/wireless-tools.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/wireless-tools/wireless-tools.mk b/package/wireless-tools/wireless-tools.mk
index 3fdb66e8a..dffea2b94 100644
--- a/package/wireless-tools/wireless-tools.mk
+++ b/package/wireless-tools/wireless-tools.mk
@@ -19,7 +19,7 @@ $(DL_DIR)/$(WIRELESS_TOOLS_SOURCE):
$(WGET) -P $(DL_DIR) $(WIRELESS_TOOLS_SOURCE_URL)/$(WIRELESS_TOOLS_SOURCE)
$(WIRELESS_TOOLS_BUILD_DIR)/.unpacked: $(DL_DIR)/$(WIRELESS_TOOLS_SOURCE)
- zcat $(DL_DIR)/$(WIRELESS_TOOLS_SOURCE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -
+ $(ZCAT) $(DL_DIR)/$(WIRELESS_TOOLS_SOURCE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -
sed -i -e s:'strip':'$(STRIP)':g $(WIRELESS_TOOLS_BUILD_DIR)/Makefile
touch $(WIRELESS_TOOLS_BUILD_DIR)/.unpacked