summaryrefslogtreecommitdiff
path: root/package
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2004-10-10 01:12:46 +0000
committerEric Andersen <andersen@codepoet.org>2004-10-10 01:12:46 +0000
commite697a16e5a17d4f024d25656ad035e92fbc3812a (patch)
treed67c0c6fb06a9d624c99d245470763e7c26332c9 /package
parent581bc450f558f7df0c0e90788b44422472f22bdf (diff)
Andrew May writes:
A few more little ones. busybox fdisk with large files should be removed without large files. gdbtarget/gdb_client got mixed up in the Makefile.in. I think gdbtarget should have a depend on ncurses but I am not sure if it should go in the config or in the .mk. It may be nice to split out the server and client. uclibc.mk was checking BR2_SOFT_FLOAT for true not y.
Diffstat (limited to 'package')
-rw-r--r--package/busybox/busybox.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/package/busybox/busybox.mk b/package/busybox/busybox.mk
index 34ccd6ada..ef26901a5 100644
--- a/package/busybox/busybox.mk
+++ b/package/busybox/busybox.mk
@@ -34,6 +34,7 @@ ifeq ($(BR2_LARGEFILE),y)
$(SED) "s/^.*CONFIG_LFS.*/CONFIG_LFS=y/;" $(BUSYBOX_DIR)/.config
else
$(SED) "s/^.*CONFIG_LFS.*/CONFIG_LFS=n/;" $(BUSYBOX_DIR)/.config
+ $(SED) "s/^.*FDISK_SUPPORT_LARGE_DISKS.*/FDISK_SUPPORT_LARGE_DISKS=n/;" $(BUSYBOX_DIR)/.config
endif
$(MAKE) CC=$(TARGET_CC) CROSS="$(TARGET_CROSS)" -C $(BUSYBOX_DIR) oldconfig
touch $(BUSYBOX_DIR)/.configured