summaryrefslogtreecommitdiff
path: root/package
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-21 10:40:18 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-21 10:40:18 +0000
commitf88b8e0bf3bdf5cf7a61671be832ef7b9e24557b (patch)
treeead657bbcc6904cce633c02017c48d6331dd0892 /package
parentd9e272318216195c1e0f266d0aa733d9937b3d00 (diff)
- a few more cleanups (Cristian Ionescu-Idbohrn)
Diffstat (limited to 'package')
-rw-r--r--package/avahi/avahi.mk6
-rw-r--r--package/gmp/gmp.mk2
2 files changed, 4 insertions, 4 deletions
diff --git a/package/avahi/avahi.mk b/package/avahi/avahi.mk
index f32501b28..b2c9142ac 100644
--- a/package/avahi/avahi.mk
+++ b/package/avahi/avahi.mk
@@ -41,7 +41,7 @@ avahi-source: $(DL_DIR)/$(AVAHI_SOURCE)
$(AVAHI_DIR)/.unpacked: $(DL_DIR)/$(AVAHI_SOURCE)
$(AVAHI_CAT) $(DL_DIR)/$(AVAHI_SOURCE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -
toolchain/patch-kernel.sh $(AVAHI_DIR) package/avahi/ \*.patch
- touch $(AVAHI_DIR)/.unpacked
+ touch $@
$(AVAHI_DIR)/.configured: $(AVAHI_DIR)/.unpacked $(AVAHI_EXPAT_DEP)
(cd $(AVAHI_DIR) && rm -rf config.cache && autoconf)
@@ -140,11 +140,11 @@ $(AVAHI_DIR)/.configured: $(AVAHI_DIR)/.unpacked $(AVAHI_EXPAT_DEP)
--with-autoipd-user=default \
--with-autoipd-group=default \
);
- touch $(AVAHI_DIR)/.configured
+ touch $@
$(AVAHI_DIR)/.compiled: $(AVAHI_DIR)/.configured
$(MAKE) -C $(AVAHI_DIR)
- touch $(AVAHI_DIR)/.compiled
+ touch $@
$(STAGING_DIR)/usr/sbin/avahi-autoipd: $(AVAHI_DIR)/.compiled
$(MAKE) DESTDIR=$(STAGING_DIR) -C $(AVAHI_DIR)/avahi-autoipd install
diff --git a/package/gmp/gmp.mk b/package/gmp/gmp.mk
index 1f69b27a9..cbc72402f 100644
--- a/package/gmp/gmp.mk
+++ b/package/gmp/gmp.mk
@@ -13,7 +13,7 @@ GMP_BINARY:=libgmp$(LIBTGTEXT)
GMP_HOST_BINARY:=libgmp$(HOST_SHREXT)
GMP_LIBVERSION:=3.4.1
-# this is a workaround for a bug in GMP, please see
+# this is a workaround for a bug in GMP, please see
# http://gmplib.org/list-archives/gmp-devel/2006-April/000618.html
ifeq ($(HOST_EXEEXT),.exe)
GMP_CPP_FLAGS:=CPPFLAGS=-DDLL_EXPORT