summaryrefslogtreecommitdiff
path: root/target/linux/Makefile.in
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-21 15:33:33 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-21 15:33:33 +0000
commite99518277a04f0e8cf5054a6d305b2d859a59b25 (patch)
tree911a013f8d6703da67a94c809252d3f3b5414b93 /target/linux/Makefile.in
parent1afb8226cbaf011f81158b63c2c169ce05842d21 (diff)
- add handling of lzma for the host (unconditionally for now)
- remove non-working attempt to install an lzma to the host via sudo
Diffstat (limited to 'target/linux/Makefile.in')
-rw-r--r--target/linux/Makefile.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/target/linux/Makefile.in b/target/linux/Makefile.in
index 8123e5b09..2b9421428 100644
--- a/target/linux/Makefile.in
+++ b/target/linux/Makefile.in
@@ -143,7 +143,8 @@ $(LINUX26_DIR)/.depend_done: $(LINUX26_DIR)/.configured
touch $@
$(LINUX26_KERNEL): $(LINUX26_DIR)/.depend_done
- $(MAKE) $(LINUX26_MAKE_FLAGS) -C $(LINUX26_DIR) $(LINUX26_FORMAT)
+ $(MAKE) $(LINUX26_MAKE_FLAGS) LZMA="$(LZMA)" \
+ -C $(LINUX26_DIR) $(LINUX26_FORMAT)
cp -dpf $(LINUX26_DIR)/$(LINUX26_BINLOC) $(LINUX26_KERNEL)
touch -c $@