summaryrefslogtreecommitdiff
path: root/target
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2008-08-04 19:07:05 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2008-08-04 19:07:05 +0000
commit02a623ddf96aa97c341a287bbb4ec5370a069444 (patch)
tree6923139fb98dd1d2e99b456503b37d4dd92e1136 /target
parentfa0ac2de33c0d19b5aa035d5091f77ddc74b0e6f (diff)
buildroot: remove trailing spaces
for i in `find -name 'Config*' -o -name 'Makefile*' -o -name '*.mk'`; do sed -i 's/ \+$//' $i; done
Diffstat (limited to 'target')
-rw-r--r--target/Config.in.arch2
-rw-r--r--target/cpio/Config.in2
-rw-r--r--target/device/Atmel/Config.in.mirrors2
-rw-r--r--target/device/Atmel/arch-avr32/Config.in.linux.patches2
-rw-r--r--target/device/Sharp/Config.in2
-rw-r--r--target/initramfs/Config.in4
-rw-r--r--target/linux/Config.in.advanced20
-rw-r--r--target/linux/Makefile.in2
-rw-r--r--target/linux/Makefile.in.advanced4
-rw-r--r--target/x86/grub/Config.in2
-rw-r--r--target/x86/grub2/Config.in2
11 files changed, 22 insertions, 22 deletions
diff --git a/target/Config.in.arch b/target/Config.in.arch
index c9b0e469b..017dd87fa 100644
--- a/target/Config.in.arch
+++ b/target/Config.in.arch
@@ -130,7 +130,7 @@ choice
default BR2_mips_1 if BR2_mipsel
help
Specific CPU variant to use
-
+
64bit cabable: 3, 4, 64, 64r2
non-64bit capable: 1, 2, 32, 32r2
diff --git a/target/cpio/Config.in b/target/cpio/Config.in
index d1eca2a74..83bdd21e0 100644
--- a/target/cpio/Config.in
+++ b/target/cpio/Config.in
@@ -46,5 +46,5 @@ config BR2_TARGET_ROOTFS_CPIO_COPYTO
help
Copies the resulting image to a secondary location
like a tftp server's root directory.
-
+
Example: $(IMAGE)-$(DATE).cpio$(CPIO_ROOTFS_COMPRESSOR_EXT)
diff --git a/target/device/Atmel/Config.in.mirrors b/target/device/Atmel/Config.in.mirrors
index e2dc3835e..b5c4a9a87 100644
--- a/target/device/Atmel/Config.in.mirrors
+++ b/target/device/Atmel/Config.in.mirrors
@@ -11,7 +11,7 @@ config BR2_ATMEL_MIRROR
Issues with contents of this server needs to be highlighted
on the buildroot mailing list and
should not be addressed directly to Atmel
- Atmel provides support for their AVR32 chips on
+ Atmel provides support for their AVR32 chips on
http://avr32linux.org/ or http://www.avrfreaks.net/
Atmel provides support for AT91 chips on www.at91.com.
Commercial AT91 Linux support is through www.timesys.com
diff --git a/target/device/Atmel/arch-avr32/Config.in.linux.patches b/target/device/Atmel/arch-avr32/Config.in.linux.patches
index f15596abb..5e5a39ec3 100644
--- a/target/device/Atmel/arch-avr32/Config.in.linux.patches
+++ b/target/device/Atmel/arch-avr32/Config.in.linux.patches
@@ -73,7 +73,7 @@ config BR2_LINUX_AVR32_ISI_PATCH
config BR2_LINUX_AVR32_AC97_PATCH
bool "Add AC97 patch"
help
- Add support for AC97.
+ Add support for AC97.
Will need to be patched further to change GPIO_PIN_NONE
to the real pin used as AC-97 reset pin.
diff --git a/target/device/Sharp/Config.in b/target/device/Sharp/Config.in
index 41286027d..b54a4a13f 100644
--- a/target/device/Sharp/Config.in
+++ b/target/device/Sharp/Config.in
@@ -5,7 +5,7 @@ menuconfig BR2_TARGET_SHARP
if BR2_TARGET_SHARP
comment "Sharp Specific Device Support"
depends on BR2_arm
-
+
config BR2_TARGET_SHARP_LNODE80
bool "Board support for the LNode80 development board"
depends on BR2_arm
diff --git a/target/initramfs/Config.in b/target/initramfs/Config.in
index 8945057a0..d53982cb9 100644
--- a/target/initramfs/Config.in
+++ b/target/initramfs/Config.in
@@ -2,10 +2,10 @@ config BR2_TARGET_ROOTFS_INITRAMFS
bool "initramfs for initial ramdisk of linux kernel"
help
Build a file which is usable for the gen_init_cpio tool
- at linux kernel build.
+ at linux kernel build.
This file is normally called initramfs_list and can be
generated with gen_initramfs_list.sh script from the root
- directory structure.
+ directory structure.
The file is then used in the kernel build process to generate
the cpio filesystem for the initial ramdisk. Make sure that
you configure this file in kernel build configuration.
diff --git a/target/linux/Config.in.advanced b/target/linux/Config.in.advanced
index 3e68145db..a5f9418b8 100644
--- a/target/linux/Config.in.advanced
+++ b/target/linux/Config.in.advanced
@@ -1,33 +1,33 @@
if BR2_KERNEL_LINUX_ADVANCED
# --- "Linux kernel options"
# This file exports the following symbols for use by Makefile's
-#
+#
# BR2_PACKAGE_LINUX
-#
+#
# BR2_KERNEL_SITE
# BR2_DOWNLOAD_LINUX26_VERSION
# BR2_LINUX26_VERSION
-#
+#
# BR2_KERNEL_PATCH_SITE
# BR2_KERNEL_PATCH
-#
+#
# BR2_LINUX26_CUSTOM
# BR2_CUSTOM_LINUX26_PATCH_SITE
# BR2_CUSTOM_LINUX26_PATCH
-#
+#
# BR2_LINUX_BSP_PATCH
-#
+#
# BR2_PACKAGE_LINUX_USE_KCONFIG
# BR2_PACKAGE_LINUX_USE_DEFCONFIG
# BR2_PACKAGE_LINUX_USE_XCONFIG
# BR2_PACKAGE_LINUX_KCONFIG
-#
+#
# BR2_PACKAGE_LINUX_FORMAT
-#
+#
# BR2_LINUX_COPYTO_ROOTFS
# BR2_LINUX_COPYTO_TFTPBOOT
# BR2_LINUX_COPYTO
-#
+#
# ---------------------------------------------------------------------------
# --- These 'constants' requires regular maintenance, so put them first
config BR2_KERNEL_PATCH_LEVEL
@@ -340,7 +340,7 @@ source "target/device/Config.in.linux.patches"
config BR2_LINUX_BOARD_PATCH
bool "Add board specific patch"
- default y
+ default y
config BR2_LINUX_BSP_PATCH
string "Additional patch to apply (from \$(DL_DIR))"
diff --git a/target/linux/Makefile.in b/target/linux/Makefile.in
index eb2b36ee1..ca6b352cf 100644
--- a/target/linux/Makefile.in
+++ b/target/linux/Makefile.in
@@ -91,7 +91,7 @@ LINUX26_MAKE_FLAGS = HOSTCC="$(HOSTCC)" HOSTCFLAGS="$(HOSTCFLAGS)" \
INSTALL_MOD_PATH=$(TARGET_DIR) \
CROSS_COMPILE=$(KERNEL_CROSS) \
LDFLAGS="$(TARGET_LDFLAGS)" \
- LZMA="$(LZMA)"
+ LZMA="$(LZMA)"
$(LINUX26_KCONFIG):
@if [ ! -f "$(LINUX26_KCONFIG)" ] ; then \
diff --git a/target/linux/Makefile.in.advanced b/target/linux/Makefile.in.advanced
index 9a3a69a50..c3d713a3d 100644
--- a/target/linux/Makefile.in.advanced
+++ b/target/linux/Makefile.in.advanced
@@ -187,7 +187,7 @@ LINUX26_MAKE_FLAGS = HOSTCC="$(HOSTCC)" HOSTCFLAGS="$(HOSTCFLAGS)" \
INSTALL_MOD_PATH=$(TARGET_DIR) \
CROSS_COMPILE=$(KERNEL_CROSS) \
LDFLAGS="$(TARGET_LDFLAGS)" \
- LZMA="$(LZMA)"
+ LZMA="$(LZMA)"
# =============================================================================
# ifneq ($(strip $(LINUX26_VERSION)),$(strip $(LINUX_HEADERS_VERSION)))
@@ -300,7 +300,7 @@ KERNEL_EXTRA_VERSION:=$(strip $(subst ",,$(BR2_EXTRA_VERSION)))
$(LINUX26_DIR)/.config: $(LINUX26_DIR)/.patched.board
ifeq ($(BR2_PACKAGE_LINUX_USE_DEFCONFIG),y)
- $(MAKE) $(LINUX26_MAKE_FLAGS) -C $(LINUX26_DIR) $(BOARD_NAME)_defconfig
+ $(MAKE) $(LINUX26_MAKE_FLAGS) -C $(LINUX26_DIR) $(BOARD_NAME)_defconfig
endif
ifeq ($(BR2_PACKAGE_LINUX_USE_XCONFIG),y)
$(MAKE) $(LINUX26_MAKE_FLAGS) -C $(LINUX26_DIR) $(KERNEL_CONFIG_METHOD)
diff --git a/target/x86/grub/Config.in b/target/x86/grub/Config.in
index b46af1517..bc7a73e73 100644
--- a/target/x86/grub/Config.in
+++ b/target/x86/grub/Config.in
@@ -9,7 +9,7 @@ config BR2_TARGET_GRUB_SPLASH
depends on BR2_TARGET_GRUB
help
Add support for splashimage.
-
+
A splashimage is a 14-color indexed .xpm picture which
is displayed as background for the grub menu.
diff --git a/target/x86/grub2/Config.in b/target/x86/grub2/Config.in
index f9458b185..752639993 100644
--- a/target/x86/grub2/Config.in
+++ b/target/x86/grub2/Config.in
@@ -8,6 +8,6 @@ config BR2_TARGET_GRUB2_SPLASH
depends on BR2_TARGET_GRUB2
help
Add support for splashimage.
-
+
A splashimage is a 14-color indexed .xpm picture which
is displayed as background for the grub menu.