summaryrefslogtreecommitdiff
path: root/target
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2009-02-22 10:38:10 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2009-02-22 10:38:10 +0000
commit4700ea5af2082c512b54974fe7dc01925234ff95 (patch)
tree25ce7ad4062f6469ef9c60285cf9cd8824a87c1c /target
parent12df9b4cb37eacb9aae81e8be3d493d632c15e65 (diff)
linux-advanced: don't error out on non writable /tftpboot
Odd that we have 2x the same target right after eachother, but this is Makefile.in.advanced ofcourse ;)
Diffstat (limited to 'target')
-rw-r--r--target/linux/Makefile.in.advanced2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/Makefile.in.advanced b/target/linux/Makefile.in.advanced
index 240a251e3..565a4c9e7 100644
--- a/target/linux/Makefile.in.advanced
+++ b/target/linux/Makefile.in.advanced
@@ -459,7 +459,7 @@ $(TARGET_DIR)/boot/busybox.config: $(BUSYBOX_DIR)/.config
/tftpboot/$(LINUX26_KERNEL_NAME): $(LINUX26_KERNEL)
-mkdir -p /tftpboot
-cp -dpf $(LINUX26_KERNEL) $@
- touch $@
+ -touch $@
ifneq ($(LINUX_COPYTO),/tftpboot)
$(LINUX_COPYTO)/$(LINUX26_KERNEL_NAME): $(LINUX26_KERNEL)