summaryrefslogtreecommitdiff
path: root/target
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2008-07-13 06:32:58 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2008-07-13 06:32:58 +0000
commit38e12fd2636cf0c0b91ed956857f323a86ffab22 (patch)
tree928d6a031b2671ee54697a307a6002d226e527e2 /target
parent4b586e6cda68a82dd143741199dfd10b981dc29c (diff)
linux-advanced: add linux26-force like in the simple linux makefile
Patch by Brian Beattie.
Diffstat (limited to 'target')
-rw-r--r--target/linux/Makefile.in.advanced4
1 files changed, 4 insertions, 0 deletions
diff --git a/target/linux/Makefile.in.advanced b/target/linux/Makefile.in.advanced
index d75f2e982..9a3a69a50 100644
--- a/target/linux/Makefile.in.advanced
+++ b/target/linux/Makefile.in.advanced
@@ -454,6 +454,10 @@ linux26-config: host-sed $(LINUX26_DIR)/.configured
linux26-update:
cp -dpf $(LINUX26_DIR)/.config $(LINUX26_KCONFIG)
+# force rebuild
+linux26-force:
+ touch $(LINUX26_DIR)/.configured
+
# This has been renamed so we do _NOT_ by default run this on 'make clean'
linux26clean:
rm -f $(LINUX26_KERNEL) $(LINUX26_DIR)/.configured