summaryrefslogtreecommitdiff
path: root/target
diff options
context:
space:
mode:
authorUlf Samuelsson <ulf.samuelsson@atmel.com>2007-07-29 07:34:13 +0000
committerUlf Samuelsson <ulf.samuelsson@atmel.com>2007-07-29 07:34:13 +0000
commitb3ef5c202fdbc0e5af037b1b639b0a8a3b286f46 (patch)
tree6292198157de67bc9d722c239afa714579a9b0b3 /target
parent8f18f17a94eb9e1c3ccd348d374993a662cbf3cd (diff)
Use 1.6.0 config file for AT91 targets
Diffstat (limited to 'target')
-rw-r--r--target/device/Atmel/at91rm9200df/Makefile.in5
-rw-r--r--target/device/Atmel/at91sam9260dfc/Makefile.in1
-rw-r--r--target/device/Atmel/at91sam9261ek/Makefile.in1
-rw-r--r--target/device/Atmel/at91sam9263ek/Makefile.in1
4 files changed, 8 insertions, 0 deletions
diff --git a/target/device/Atmel/at91rm9200df/Makefile.in b/target/device/Atmel/at91rm9200df/Makefile.in
index 1ec25badd..3eb1e9ae9 100644
--- a/target/device/Atmel/at91rm9200df/Makefile.in
+++ b/target/device/Atmel/at91rm9200df/Makefile.in
@@ -1,5 +1,10 @@
ifeq ($(strip$(BOARD_NAME)),at91rm9200df)
LINUX_BOARD_NAME=at91rm9200ek
+BR2_PACKAGE_BUSYBOX_CONFIG:=$(BR2_BOARD_PATH)/busybox-1.6.0.config
endif
+ifeq ($(strip$(BOARD_NAME)),at91rm9200ek)
+BR2_PACKAGE_BUSYBOX_CONFIG:=$(BR2_BOARD_PATH)/busybox-1.6.0.config
+endif
+
diff --git a/target/device/Atmel/at91sam9260dfc/Makefile.in b/target/device/Atmel/at91sam9260dfc/Makefile.in
index c4839bf0e..9c15e48cf 100644
--- a/target/device/Atmel/at91sam9260dfc/Makefile.in
+++ b/target/device/Atmel/at91sam9260dfc/Makefile.in
@@ -1,5 +1,6 @@
ifeq ($(strip$(BOARD_NAME)),at91sam9260dfc)
LINUX26_BOARD_NAME=at91sam9260ek
+BR2_PACKAGE_BUSYBOX_CONFIG:=$(BR2_BOARD_PATH)/busybox-1.6.0.config
endif
diff --git a/target/device/Atmel/at91sam9261ek/Makefile.in b/target/device/Atmel/at91sam9261ek/Makefile.in
index 64b87f79b..32839bc45 100644
--- a/target/device/Atmel/at91sam9261ek/Makefile.in
+++ b/target/device/Atmel/at91sam9261ek/Makefile.in
@@ -1,2 +1,3 @@
ifeq ($(strip $(BOARD_NAME)),at91sam9261ek)
+BR2_PACKAGE_BUSYBOX_CONFIG:=$(BR2_BOARD_PATH)/busybox-1.6.0.config
endif
diff --git a/target/device/Atmel/at91sam9263ek/Makefile.in b/target/device/Atmel/at91sam9263ek/Makefile.in
index 16019f521..1bfe10489 100644
--- a/target/device/Atmel/at91sam9263ek/Makefile.in
+++ b/target/device/Atmel/at91sam9263ek/Makefile.in
@@ -1,2 +1,3 @@
ifeq ($(strip $(BOARD_NAME)),at91sam9263ek)
+BR2_PACKAGE_BUSYBOX_CONFIG:=$(BR2_BOARD_PATH)/busybox-1.6.0.config
endif