summaryrefslogtreecommitdiff
path: root/target
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2008-08-20 20:04:11 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2008-08-20 20:04:11 +0000
commitb7a45746a4e5095b01bb9005013d79949d4e7edc (patch)
tree170d892f91f10d786f7f994d5891fac55e71bf33 /target
parentf43867cbb381015025edc9253e735d01b965f3ff (diff)
u-boot: fix wrong syntax in Makefile
Patch by Markus Heidelberg <markus.heidelberg@web.de> Some $(call insert_define, ..., ...) calls were lacking the comma after the variable. That didn't lead to a syntax error but it didn't have any effect on the output u-boot/include/config.h
Diffstat (limited to 'target')
-rw-r--r--target/u-boot/Makefile.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/u-boot/Makefile.in b/target/u-boot/Makefile.in
index d7af24c2f..9148e05c5 100644
--- a/target/u-boot/Makefile.in
+++ b/target/u-boot/Makefile.in
@@ -98,16 +98,16 @@ ifneq ($(strip $(BR2_TARGET_UBOOT_ETHADDR)),"")
$(call insert_define, "CONFIG_ETHADDR", $(BR2_TARGET_UBOOT_ETHADDR))
endif
ifneq ($(strip $(BR2_TARGET_UBOOT_ETH1ADDR)),"")
- $(call insert_define "CONFIG_ETH2ADDR", $(BR2_TARGET_UBOOT_ETH1ADDR))
+ $(call insert_define, "CONFIG_ETH2ADDR", $(BR2_TARGET_UBOOT_ETH1ADDR))
endif
ifneq ($(strip $(BR2_TARGET_UBOOT_BOOTARGS)),"")
- $(call insert_define "CONFIG_BOOTARGS", $(BR2_TARGET_UBOOT_BOOTARGS))
+ $(call insert_define, "CONFIG_BOOTARGS", $(BR2_TARGET_UBOOT_BOOTARGS))
endif
ifneq ($(strip $(BR2_TARGET_UBOOT_BOOTCMD)),"")
- $(call insert_define "CONFIG_BOOTCOMMAND", $(BR2_TARGET_UBOOT_BOOTCMD))
+ $(call insert_define, "CONFIG_BOOTCOMMAND", $(BR2_TARGET_UBOOT_BOOTCMD))
endif
ifneq ($(strip $(BR2_TARGET_UBOOT_SILENT)),"")
- $(call insert_define "CONFIG_SILENT_CONSOLE", "")
+ $(call insert_define, "CONFIG_SILENT_CONSOLE", "")
endif
@echo "#endif /* __BR2_ADDED_CONFIG_H */" >> $(U_BOOT_INC_CONF_FILE)
touch $@