summaryrefslogtreecommitdiff
path: root/toolchain/gdb/gdb.mk
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2008-12-15 15:28:48 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2008-12-15 15:28:48 +0000
commite2e4950b2d9334e6380e32cf30c7c7968747ccc0 (patch)
treec2d61eb791929dadfeaaade08db87c2551d6d51f /toolchain/gdb/gdb.mk
parent060dca08f9d90d78415dd1a7ce693e92d66f0d6b (diff)
toolchain: use same gdb Config.in for internal/external toolchains
We used to use different gdb configs for internal and external toolchains because mconf won't source the same file twice. This works, but is kind of sub optimal, as people forget to keep them in sync. Fix it to use the same file for both situations by shuffling around the config options a bit. Should work identical to before (except for the newer gdb versions available for ext).
Diffstat (limited to 'toolchain/gdb/gdb.mk')
-rw-r--r--toolchain/gdb/gdb.mk5
1 files changed, 0 insertions, 5 deletions
diff --git a/toolchain/gdb/gdb.mk b/toolchain/gdb/gdb.mk
index 66e0b4179..f239dba01 100644
--- a/toolchain/gdb/gdb.mk
+++ b/toolchain/gdb/gdb.mk
@@ -3,13 +3,8 @@
# gdb
#
######################################################################
-ifeq ($(BR2_TOOLCHAIN_SOURCE),y)
GDB_VERSION:=$(strip $(subst ",, $(BR2_GDB_VERSION)))
#"))
-else
-GDB_VERSION:=$(strip $(subst ",, $(BR2_EXT_GDB_VERSION)))
-#"))
-endif
ifeq ($(GDB_VERSION),snapshot)
# Be aware that this changes daily....