summaryrefslogtreecommitdiff
path: root/toolchain/gdb
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2004-10-10 01:12:46 +0000
committerEric Andersen <andersen@codepoet.org>2004-10-10 01:12:46 +0000
commite697a16e5a17d4f024d25656ad035e92fbc3812a (patch)
treed67c0c6fb06a9d624c99d245470763e7c26332c9 /toolchain/gdb
parent581bc450f558f7df0c0e90788b44422472f22bdf (diff)
Andrew May writes:
A few more little ones. busybox fdisk with large files should be removed without large files. gdbtarget/gdb_client got mixed up in the Makefile.in. I think gdbtarget should have a depend on ncurses but I am not sure if it should go in the config or in the .mk. It may be nice to split out the server and client. uclibc.mk was checking BR2_SOFT_FLOAT for true not y.
Diffstat (limited to 'toolchain/gdb')
-rw-r--r--toolchain/gdb/Makefile.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/toolchain/gdb/Makefile.in b/toolchain/gdb/Makefile.in
index cdaf2ca0e..51a2ddb3d 100644
--- a/toolchain/gdb/Makefile.in
+++ b/toolchain/gdb/Makefile.in
@@ -2,9 +2,9 @@ GDB_VERSION:=$(strip $(subst ",, $(BR2_GDB_VERSION)))
#"
ifeq ($(strip $(BR2_PACKAGE_GDB)),y)
-TARGETS+=gdbclient
+TARGETS+=gdb_target
endif
ifeq ($(strip $(BR2_PACKAGE_GDB_SERVER)),y)
-TARGETS+=gdbserver gdb_target
+TARGETS+=gdbserver gdbclient
endif