summaryrefslogtreecommitdiff
path: root/toolchain/uClibc/uclibc.mk
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2008-08-04 19:07:05 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2008-08-04 19:07:05 +0000
commit02a623ddf96aa97c341a287bbb4ec5370a069444 (patch)
tree6923139fb98dd1d2e99b456503b37d4dd92e1136 /toolchain/uClibc/uclibc.mk
parentfa0ac2de33c0d19b5aa035d5091f77ddc74b0e6f (diff)
buildroot: remove trailing spaces
for i in `find -name 'Config*' -o -name 'Makefile*' -o -name '*.mk'`; do sed -i 's/ \+$//' $i; done
Diffstat (limited to 'toolchain/uClibc/uclibc.mk')
-rw-r--r--toolchain/uClibc/uclibc.mk20
1 files changed, 10 insertions, 10 deletions
diff --git a/toolchain/uClibc/uclibc.mk b/toolchain/uClibc/uclibc.mk
index 4e8a7e3e6..dba5a96d9 100644
--- a/toolchain/uClibc/uclibc.mk
+++ b/toolchain/uClibc/uclibc.mk
@@ -385,34 +385,34 @@ ifeq ($(BR2_x86_i486),y)
endif
ifeq ($(BR2_x86_i586),y)
$(SED) 's,# CONFIG_586 is not set,CONFIG_586=y,g' $(UCLIBC_DIR)/.oldconfig
-endif
+endif
ifeq ($(BR2_x86_pentium_mmx),y)
$(SED) 's,# CONFIG_586MMX is not set,CONFIG_586MMX=y,g' $(UCLIBC_DIR)/.oldconfig
-endif
+endif
ifeq ($(BR2_x86_i686),y)
$(SED) 's,# CONFIG_686 is not set,CONFIG_686=y,g' $(UCLIBC_DIR)/.oldconfig
endif
ifeq ($(BR2_x86_pentiumpro),y)
$(SED) 's,# CONFIG_686 is not set,CONFIG_686=y,g' $(UCLIBC_DIR)/.oldconfig
-endif
+endif
ifeq ($(BR2_x86_pentium2),y)
$(SED) 's,# CONFIG_PENTIUMII is not set,CONFIG_PENTIUMII=y,g' $(UCLIBC_DIR)/.oldconfig
-endif
+endif
ifeq ($(BR2_x86_pentium3),y)
$(SED) 's,# CONFIG_PENTIUMIII is not set,CONFIG_PENTIUMIII=y,g' $(UCLIBC_DIR)/.oldconfig
-endif
+endif
ifeq ($(BR2_x86_pentium4),y)
$(SED) 's,# CONFIG_PENTIUM4 is not set,CONFIG_PENTIUM4=y,g' $(UCLIBC_DIR)/.oldconfig
-endif
+endif
ifeq ($(BR2_x86_pentium_m),y)
$(SED) 's,# CONFIG_PENTIUM4 is not set,CONFIG_PENTIUM4=y,g' $(UCLIBC_DIR)/.oldconfig
-endif
+endif
ifeq ($(BR2_x86_nocona),y)
$(SED) 's,# CONFIG_PENTIUM4 is not set,CONFIG_PENTIUM4=y,g' $(UCLIBC_DIR)/.oldconfig
-endif
+endif
ifeq ($(BR2_x86_core2),y)
$(SED) 's,# CONFIG_PENTIUM4 is not set,CONFIG_PENTIUM4=y,g' $(UCLIBC_DIR)/.oldconfig
-endif
+endif
endif
$(UCLIBC_DIR)/.config: $(UCLIBC_DIR)/.oldconfig
@@ -575,7 +575,7 @@ uclibc-clean:
uclibc-dirclean:
rm -rf $(UCLIBC_DIR)
-uclibc-target-utils:
+uclibc-target-utils:
#$(TARGET_DIR)/usr/bin/ldd
uclibc-target-utils-source: $(DL_DIR)/$(UCLIBC_SOURCE)