summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile2
-rw-r--r--make/uclibc.mk4
2 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 5ce067e87..eeb75c8d4 100644
--- a/Makefile
+++ b/Makefile
@@ -56,7 +56,7 @@ GCC_2_95_TOOLCHAIN:=false
# Enable this to use the uClibc daily snapshot instead of a released
# version. Daily snapshots may contain new features and bugfixes. Or
# they may not even compile at all, depending on what Erik is doing...
-USE_UCLIBC_SNAPSHOT:=true
+USE_UCLIBC_SNAPSHOT:=false
# Enable this to use the busybox daily snapshot instead of a released
# version. Daily snapshots may contain new features and bugfixes. Or
diff --git a/make/uclibc.mk b/make/uclibc.mk
index 9024baacf..f51eff20d 100644
--- a/make/uclibc.mk
+++ b/make/uclibc.mk
@@ -9,8 +9,8 @@ UCLIBC_DIR=$(BUILD_DIR)/uClibc
UCLIBC_SOURCE=uClibc-snapshot.tar.bz2
UCLIBC_SITE:=http://www.uclibc.org/downloads/snapshots
else
-UCLIBC_DIR:=$(BUILD_DIR)/uClibc-0.9.23
-UCLIBC_SOURCE:=uClibc-0.9.23.tar.bz2
+UCLIBC_DIR:=$(BUILD_DIR)/uClibc-0.9.26
+UCLIBC_SOURCE:=uClibc-0.9.26.tar.bz2
UCLIBC_SITE:=http://www.uclibc.org/downloads
endif