summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--target/u-boot/Makefile.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/u-boot/Makefile.in b/target/u-boot/Makefile.in
index c6abe6ec2..005d935c6 100644
--- a/target/u-boot/Makefile.in
+++ b/target/u-boot/Makefile.in
@@ -132,7 +132,7 @@ $(TARGET_DIR)/usr/sbin/fw_printenv: $(U_BOOT_DIR)/$(U_BOOT_BIN)
-DUSE_HOSTCC -o $@ \
$(U_BOOT_DIR)/tools/env/*.c $(U_BOOT_DIR)/tools/crc32.c
$(STRIPCMD) $(STRIP_STRIP_UNNEEDED) $@
- ln -s fw_printenv $(TARGET_DIR)/usr/sbin/fw_setenv
+ ln -sf fw_printenv $(TARGET_DIR)/usr/sbin/fw_setenv
u-boot: gcc $(BINARIES_DIR)/$(U_BOOT_BIN) $(U_BOOT_TARGET_TOOLS)