summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index c69176731..7a66897cc 100644
--- a/Makefile
+++ b/Makefile
@@ -591,7 +591,7 @@ savedefconfig: $(BUILD_DIR)/buildroot-config/conf outputmakefile
@$(COMMON_CONFIG_ENV) $< --savedefconfig=$(CONFIG_DIR)/defconfig $(CONFIG_CONFIG_IN)
# check if download URLs are outdated
-source-check: allyesconfig
+source-check:
$(MAKE) DL_MODE=SOURCE_CHECK $(EXTRAMAKEARGS) source
endif # ifeq ($(BR2_HAVE_DOT_CONFIG),y)
@@ -678,7 +678,7 @@ endif
@echo
@echo 'Miscellaneous:'
@echo ' source - download all sources needed for offline-build'
- @echo ' source-check - check all packages for valid download URLs'
+ @echo ' source-check - check selected packages for valid download URLs'
@echo ' external-deps - list external packages used'
@echo
@echo ' make V=0|1 - 0 => quiet build (default), 1 => verbose build'