summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 8dbb026b7..008bdf335 100644
--- a/Makefile
+++ b/Makefile
@@ -421,7 +421,7 @@ endif
find $(TARGET_DIR) -type f -perm +111 '!' -name 'libthread_db*.so*' | \
xargs $(STRIPCMD) 2>/dev/null || true
find $(TARGET_DIR)/lib/modules -type f -name '*.ko' | \
- xargs -r $(STRIPCMD) $(STRIP_STRIP_UNNEEDED)
+ xargs -r $(KSTRIPCMD) || true
mkdir -p $(TARGET_DIR)/etc
# Mandatory configuration file and auxilliary cache directory