summaryrefslogtreecommitdiff
path: root/boot/grub/grub.mk
diff options
context:
space:
mode:
Diffstat (limited to 'boot/grub/grub.mk')
-rw-r--r--boot/grub/grub.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/boot/grub/grub.mk b/boot/grub/grub.mk
index fbff86711..1b5ca0dd2 100644
--- a/boot/grub/grub.mk
+++ b/boot/grub/grub.mk
@@ -41,7 +41,7 @@ GRUB_CONFIG-$(BR2_TARGET_GRUB_w89c840) += --enable-w89c840
define GRUB_DEBIAN_PATCHES
# Apply the patches from the Debian patch
(cd $(@D) ; for f in `cat debian/patches/00list | grep -v ^#` ; do \
- cat debian/patches/$$f | patch -p1 ; \
+ cat debian/patches/$$f | patch -g0 -p1 ; \
done)
endef