summaryrefslogtreecommitdiff
path: root/make/hostap.mk
diff options
context:
space:
mode:
Diffstat (limited to 'make/hostap.mk')
-rw-r--r--make/hostap.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/make/hostap.mk b/make/hostap.mk
index be01117ee..250943c28 100644
--- a/make/hostap.mk
+++ b/make/hostap.mk
@@ -19,6 +19,8 @@ $(HOSTAP_BUILD_DIR)/.unpacked: $(DL_DIR)/$(HOSTAP_SOURCE)
touch $(HOSTAP_BUILD_DIR)/.unpacked
$(HOSTAP_BUILD_DIR)/.configured: $(HOSTAP_BUILD_DIR)/.unpacked
+ perl -pi -e "s,/* #define PRISM2_DOWNLOAD_SUPPORT */,#define PRISM2_DOWNLOAD_SUPPORT,g" \
+ $(HOSTAP_BUILD_DIR)/driver/modules/hostap_config.h
touch $(HOSTAP_BUILD_DIR)/.configured
$(HOSTAP_BUILD_DIR)/driver/modules/hostap.o: $(HOSTAP_BUILD_DIR)/.configured