summaryrefslogtreecommitdiff
path: root/package/Makefile.package.in
diff options
context:
space:
mode:
Diffstat (limited to 'package/Makefile.package.in')
-rw-r--r--package/Makefile.package.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/Makefile.package.in b/package/Makefile.package.in
index 33461b4dc..ea44c6cef 100644
--- a/package/Makefile.package.in
+++ b/package/Makefile.package.in
@@ -238,7 +238,7 @@ endef
define DOWNLOAD_WGET
test -e $(DL_DIR)/$(2) || \
- $(WGET) -P $(DL_DIR) $(call qstrip,$(1))/$(2)
+ $(WGET) -O $(DL_DIR)/$(2) $(call qstrip,$(1))/$(2)
endef
define SOURCE_CHECK_WGET