summaryrefslogtreecommitdiff
path: root/package/coreutils/coreutils.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/coreutils/coreutils.mk')
-rw-r--r--package/coreutils/coreutils.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/coreutils/coreutils.mk b/package/coreutils/coreutils.mk
index 2c9c0d3b3..087948b8f 100644
--- a/package/coreutils/coreutils.mk
+++ b/package/coreutils/coreutils.mk
@@ -133,9 +133,9 @@ endif
# If both coreutils and busybox are selected, make certain coreutils
# wins the fight over who gets to have their utils actually installed.
ifeq ($(BR2_PACKAGE_BUSYBOX),y)
-coreutils: uclibc busybox $(TARGET_DIR)/$(COREUTILS_TARGET_BINARY)
+coreutils: busybox $(TARGET_DIR)/$(COREUTILS_TARGET_BINARY)
else
-coreutils: uclibc $(TARGET_DIR)/$(COREUTILS_TARGET_BINARY)
+coreutils: $(TARGET_DIR)/$(COREUTILS_TARGET_BINARY)
endif
# If both coreutils and busybox are selected, the corresponding applets