summaryrefslogtreecommitdiff
path: root/package/pkg-download.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/pkg-download.mk')
-rw-r--r--package/pkg-download.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/package/pkg-download.mk b/package/pkg-download.mk
index a565ae696..ccf819e3d 100644
--- a/package/pkg-download.mk
+++ b/package/pkg-download.mk
@@ -1,3 +1,12 @@
+############################################################################
+#
+# This file contains the download helpers for the various package
+# infrastructures. It is used to handle downloads from HTTP servers,
+# FTP servers, Git repositories, Subversion repositories, Mercurial
+# repositories, Bazaar repositories, and SCP servers.
+#
+############################################################################
+
# Download method commands
WGET:=$(call qstrip,$(BR2_WGET)) $(QUIET)
SVN:=$(call qstrip,$(BR2_SVN))