summaryrefslogtreecommitdiff
path: root/package/smartmontools/smartmontools.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/smartmontools/smartmontools.mk')
-rw-r--r--package/smartmontools/smartmontools.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/smartmontools/smartmontools.mk b/package/smartmontools/smartmontools.mk
index 064e8decf..962dd9f25 100644
--- a/package/smartmontools/smartmontools.mk
+++ b/package/smartmontools/smartmontools.mk
@@ -49,8 +49,8 @@ $(SMARTMONTOOLS_DIR)/.configured: $(SMARTMONTOOLS_DIR)/.unpacked
$(SMARTMONTOOLS_DIR)/$(SMARTMONTOOLS_BINARY): $(SMARTMONTOOLS_DIR)/.configured
$(MAKE) -C $(SMARTMONTOOLS_DIR)
- $(STRIP) $(SMARTMONTOOLS_DIR)/$(SMARTMONTOOLS_BINARY)
- $(STRIP) $(SMARTMONTOOLS_DIR)/$(SMARTMONTOOLS_BINARY2)
+ $(STRIPCMD) $(SMARTMONTOOLS_DIR)/$(SMARTMONTOOLS_BINARY)
+ $(STRIPCMD) $(SMARTMONTOOLS_DIR)/$(SMARTMONTOOLS_BINARY2)
touch -c $(SMARTMONTOOLS_DIR)/$(SMARTMONTOOLS_BINARY)
$(TARGET_DIR)/$(SMARTMONTOOLS_TARGET_BINARY): $(SMARTMONTOOLS_DIR)/$(SMARTMONTOOLS_BINARY)