summaryrefslogtreecommitdiff
path: root/package/xorg/xorg.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/xorg/xorg.mk')
-rw-r--r--package/xorg/xorg.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/package/xorg/xorg.mk b/package/xorg/xorg.mk
index eaca344d6..f12fe0b80 100644
--- a/package/xorg/xorg.mk
+++ b/package/xorg/xorg.mk
@@ -90,6 +90,7 @@ $(XORG_DIR)/.configured: $(XORG_DIR)/.unpacked
$(SED) 's:REPLACE_GCCINC_DIR:$(shell $(TARGET_CROSS)gcc -print-file-name=include):g' $(XORG_CF)
$(SED) 's:REPLACE_STAGING_DIR:$(STAGING_DIR):g' $(XORG_CF)
$(SED) 's:REPLACE_ARCH:$(ARCH):g' $(XORG_CF)
+ $(SED) 's:#define StdIncDir.*:#define StdIncDir $(STAGING_DIR)/usr/include:g' $(XORG_CF)
$(SED) 's:#define CcCmd.*:#define CcCmd $(TARGET_CROSS)gcc:g' $(XORG_CF)
$(SED) 's:#define RanlibCmd.*:#define RanlibCmd $(TARGET_CROSS)ranlib:g' $(XORG_CF)
$(SED) 's:#define LdCmd.*:#define LdCmd $(TARGET_CROSS)ld:g' $(XORG_CF)