summaryrefslogtreecommitdiff
path: root/support
diff options
context:
space:
mode:
Diffstat (limited to 'support')
-rwxr-xr-xsupport/scripts/pkg-stats12
1 files changed, 6 insertions, 6 deletions
diff --git a/support/scripts/pkg-stats b/support/scripts/pkg-stats
index 06d9d0de9..e7941bc18 100755
--- a/support/scripts/pkg-stats
+++ b/support/scripts/pkg-stats
@@ -100,27 +100,27 @@ for i in $(find package/ -name '*.mk') ; do
is_manual_target=0
is_manual_host=0
- if grep -E "\(call AUTOTARGETS,host\)" $i > /dev/null ; then
+ if grep -E "\(host-autotools-package\)" $i > /dev/null ; then
is_auto_host=1
fi
- if grep -E "\(call AUTOTARGETS\)" $i > /dev/null ; then
+ if grep -E "\(AUTOTARGETS\)" $i > /dev/null ; then
is_auto_target=1
fi
- if grep -E "\(call GENTARGETS,host\)" $i > /dev/null ; then
+ if grep -E "\(host-generic-package\)" $i > /dev/null ; then
is_pkg_host=1
fi
- if grep -E "\(call GENTARGETS\)" $i > /dev/null ; then
+ if grep -E "\(GENTARGETS\)" $i > /dev/null ; then
is_pkg_target=1
fi
- if grep -E "\(call CMAKETARGETS,host\)" $i > /dev/null ; then
+ if grep -E "\(host-cmake-package\)" $i > /dev/null ; then
is_cmake_host=1
fi
- if grep -E "\(call CMAKETARGETS\)" $i > /dev/null ; then
+ if grep -E "\(CMAKETARGETS\)" $i > /dev/null ; then
is_cmake_target=1
fi