summaryrefslogtreecommitdiff
path: root/toolchain/binutils/2.17/501-avr32-fix-pool-alignment.patch
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/binutils/2.17/501-avr32-fix-pool-alignment.patch')
-rw-r--r--toolchain/binutils/2.17/501-avr32-fix-pool-alignment.patch26
1 files changed, 0 insertions, 26 deletions
diff --git a/toolchain/binutils/2.17/501-avr32-fix-pool-alignment.patch b/toolchain/binutils/2.17/501-avr32-fix-pool-alignment.patch
deleted file mode 100644
index bd519a1e6..000000000
--- a/toolchain/binutils/2.17/501-avr32-fix-pool-alignment.patch
+++ /dev/null
@@ -1,26 +0,0 @@
-Index: a/gas/config/tc-avr32.c
-===================================================================
---- a/gas/config/tc-avr32.c (revision 31496)
-+++ b/gas/config/tc-avr32.c (revision 32014)
-@@ -3092,6 +3092,8 @@
-
- /* Make sure the constant pool is properly aligned */
- frag_align_code(2, 0);
-+ if (bfd_get_section_alignment(stdoutput, pool->section) < 2)
-+ bfd_set_section_alignment(stdoutput, pool->section, 2);
-
- /* Assume none of the entries are discarded, and that we need the
- maximum amount of alignment. But we're not going to allocate
-Index: a/bfd/configure.in
-===================================================================
---- a/bfd/configure.in (revision 31496)
-+++ b/bfd/configure.in (revision 32014)
-@@ -8,7 +8,7 @@
- AC_CANONICAL_TARGET
- AC_ISC_POSIX
-
--AM_INIT_AUTOMAKE(bfd, 2.17.atmel.1.2.0)
-+AM_INIT_AUTOMAKE(bfd, 2.17.atmel.1.2.1)
-
- dnl These must be called before AM_PROG_LIBTOOL, because it may want
- dnl to call AC_CHECK_PROG.