summaryrefslogtreecommitdiff
path: root/toolchain/export-toolchain/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/export-toolchain/Makefile.in')
-rw-r--r--toolchain/export-toolchain/Makefile.in1
1 files changed, 1 insertions, 0 deletions
diff --git a/toolchain/export-toolchain/Makefile.in b/toolchain/export-toolchain/Makefile.in
index 94ea13491..38fea95e9 100644
--- a/toolchain/export-toolchain/Makefile.in
+++ b/toolchain/export-toolchain/Makefile.in
@@ -13,6 +13,7 @@ GCC_SCRIPT_TEMP:=$(BINARIES_DIR)/$(GCC_SCRIPT)
@echo "export GCCROOT=$(STAGING_DIR)/usr" >> $(GCC_SCRIPT_TEMP)
@echo "export PATH=\$$PATH:\$$GCCROOT/bin" >> $(GCC_SCRIPT_TEMP)
@echo "export CROSS_COMPILE=$(REAL_GNU_TARGET_NAME)-" >> $(GCC_SCRIPT_TEMP)
+ @chmod a+x $(GCC_SCRIPT_TEMP)
@cp $(GCC_SCRIPT_TEMP) ~/$(GCC_SCRIPT)
@cat ~/$(GCC_SCRIPT)