summaryrefslogtreecommitdiff
path: root/toolchain/external-toolchain
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/external-toolchain')
-rw-r--r--toolchain/external-toolchain/Config.in.25
-rw-r--r--toolchain/external-toolchain/ext-tool.mk1
2 files changed, 1 insertions, 5 deletions
diff --git a/toolchain/external-toolchain/Config.in.2 b/toolchain/external-toolchain/Config.in.2
index bf3f75dd4..489558c0f 100644
--- a/toolchain/external-toolchain/Config.in.2
+++ b/toolchain/external-toolchain/Config.in.2
@@ -3,12 +3,9 @@
if BR2_TOOLCHAIN_EXTERNAL
config BR2_TOOLCHAIN_EXTERNAL_PATH
string "External toolchain path"
- default "$(GCCROOT)"
+ default "/path/to/staging_dir/usr"
help
Path to where the external toolchain is installed.
- Either define GCCROOT in your environment
- or an absolute path like:
- "/path/to/staging_dir/usr"
config BR2_TOOLCHAIN_EXTERNAL_PREFIX
string "External toolchain prefix"
diff --git a/toolchain/external-toolchain/ext-tool.mk b/toolchain/external-toolchain/ext-tool.mk
index 857dec3af..1c9197b95 100644
--- a/toolchain/external-toolchain/ext-tool.mk
+++ b/toolchain/external-toolchain/ext-tool.mk
@@ -60,4 +60,3 @@ $(TARGET_DIR)/lib/$(strip $(subst ",, $(BR2_TOOLCHAIN_EXTERNAL_LIB_C))):
$(call copy_toolchain_lib_root, $$libs, /lib, $(BR2_TOOLCHAIN_EXTERNAL_STRIP)); \
done
$(call copy_toolchain_sysroot)
-