summaryrefslogtreecommitdiff
path: root/package/x11r7/mcookie/mcookie.mk
diff options
context:
space:
mode:
authorJohn Voltz <john.voltz@gmail.com>2008-03-06 18:36:12 +0000
committerJohn Voltz <john.voltz@gmail.com>2008-03-06 18:36:12 +0000
commit1a2b4af3fb5fcac12d6c9f56963d1fcc3db92b80 (patch)
tree4234e4b0b12da77755228e612841f3fb11f85a48 /package/x11r7/mcookie/mcookie.mk
parenteda9b0fe87303011e8b54b01ae8ad0eca44ded0c (diff)
updated xorg to version 7.3 and added all of the fonts
Diffstat (limited to 'package/x11r7/mcookie/mcookie.mk')
-rw-r--r--package/x11r7/mcookie/mcookie.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/package/x11r7/mcookie/mcookie.mk b/package/x11r7/mcookie/mcookie.mk
new file mode 100644
index 000000000..c26c9e519
--- /dev/null
+++ b/package/x11r7/mcookie/mcookie.mk
@@ -0,0 +1,20 @@
+#############################################################
+#
+# mcookie
+#
+#############################################################
+
+$(TARGET_DIR)/usr/bin/mcookie: package/xorg/mcookie.c
+ $(TARGET_CC) -Wall -Os -s package/xorg/mcookie.c -o $(TARGET_DIR)/usr/bin/mcookie
+
+
+mcookie: $(TARGET_DIR)/usr/bin/mcookie
+
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_MCOOKIE)),y)
+TARGETS+=mcookie
+endif