summaryrefslogtreecommitdiff
path: root/package/x11r7/mcookie/mcookie.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/x11r7/mcookie/mcookie.mk')
-rw-r--r--package/x11r7/mcookie/mcookie.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/package/x11r7/mcookie/mcookie.mk b/package/x11r7/mcookie/mcookie.mk
new file mode 100644
index 000000000..c26c9e519
--- /dev/null
+++ b/package/x11r7/mcookie/mcookie.mk
@@ -0,0 +1,20 @@
+#############################################################
+#
+# mcookie
+#
+#############################################################
+
+$(TARGET_DIR)/usr/bin/mcookie: package/xorg/mcookie.c
+ $(TARGET_CC) -Wall -Os -s package/xorg/mcookie.c -o $(TARGET_DIR)/usr/bin/mcookie
+
+
+mcookie: $(TARGET_DIR)/usr/bin/mcookie
+
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_MCOOKIE)),y)
+TARGETS+=mcookie
+endif