summaryrefslogtreecommitdiff
path: root/toolchain
diff options
context:
space:
mode:
authorUlf Samuelsson <ulf.samuelsson@atmel.com>2008-12-21 17:17:58 +0000
committerUlf Samuelsson <ulf.samuelsson@atmel.com>2008-12-21 17:17:58 +0000
commit8c3ba39e1da7360ed751800301e5863ea899e069 (patch)
treeecc3a873a8dd0fb87c5e517c3420e38a53ed01c0 /toolchain
parent85c7bde99ee2db7ea865032ef497f3b78ced9e75 (diff)
And make script for exported toolchain executable
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/export-toolchain/Makefile.in1
1 files changed, 1 insertions, 0 deletions
diff --git a/toolchain/export-toolchain/Makefile.in b/toolchain/export-toolchain/Makefile.in
index 94ea13491..38fea95e9 100644
--- a/toolchain/export-toolchain/Makefile.in
+++ b/toolchain/export-toolchain/Makefile.in
@@ -13,6 +13,7 @@ GCC_SCRIPT_TEMP:=$(BINARIES_DIR)/$(GCC_SCRIPT)
@echo "export GCCROOT=$(STAGING_DIR)/usr" >> $(GCC_SCRIPT_TEMP)
@echo "export PATH=\$$PATH:\$$GCCROOT/bin" >> $(GCC_SCRIPT_TEMP)
@echo "export CROSS_COMPILE=$(REAL_GNU_TARGET_NAME)-" >> $(GCC_SCRIPT_TEMP)
+ @chmod a+x $(GCC_SCRIPT_TEMP)
@cp $(GCC_SCRIPT_TEMP) ~/$(GCC_SCRIPT)
@cat ~/$(GCC_SCRIPT)