summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--target/Makefile.in2
-rw-r--r--target/device/x86/Makefile.in1
2 files changed, 2 insertions, 1 deletions
diff --git a/target/Makefile.in b/target/Makefile.in
index c4de07706..a65b74019 100644
--- a/target/Makefile.in
+++ b/target/Makefile.in
@@ -6,3 +6,5 @@ include target/arm/Makefile.in
include target/powerpc/Makefile.in
# and finally build the filesystems/tarballs
include target/*/*.mk
+# kernel rules
+include target/linux*.mk
diff --git a/target/device/x86/Makefile.in b/target/device/x86/Makefile.in
index 0eaa87857..92a1cf6f3 100644
--- a/target/device/x86/Makefile.in
+++ b/target/device/x86/Makefile.in
@@ -1,4 +1,3 @@
ifeq ($(strip $(BR2_TARGET_X86_GENERIC)),y)
include target/device/x86/i386/Makefile.in
-include target/device/x86/i386/*.mk
endif