summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 0 insertions, 6 deletions
diff --git a/Makefile b/Makefile
index bb3a49bf9..845858044 100644
--- a/Makefile
+++ b/Makefile
@@ -302,8 +302,6 @@ endif
include fs/common.mk
-TARGETS+=erase-fakeroots
-
TARGETS_CLEAN:=$(patsubst %,%-clean,$(TARGETS))
TARGETS_SOURCE:=$(patsubst %,%-source,$(TARGETS) $(BASE_TARGETS))
TARGETS_DIRCLEAN:=$(patsubst %,%-dirclean,$(TARGETS))
@@ -392,7 +390,6 @@ $(BUILD_DIR)/.root:
if [ -d "$(TARGET_SKELETON)" ]; then \
cp -fa $(TARGET_SKELETON)/* $(TARGET_DIR)/; \
fi; \
- touch $(STAGING_DIR)/.fakeroot.00000; \
fi
-find $(TARGET_DIR) -type d -name CVS -print0 -o -name .svn -print0 | xargs -0 rm -rf
-find $(TARGET_DIR) -type f \( -name .empty -o -name '*~' \) -print0 | xargs -0 rm -rf
@@ -400,9 +397,6 @@ $(BUILD_DIR)/.root:
$(TARGET_DIR): $(BUILD_DIR)/.root
-erase-fakeroots:
- rm -f $(BUILD_DIR)/.fakeroot*
-
target-finalize:
ifeq ($(BR2_HAVE_DEVFILES),y)
( support/scripts/copy.sh $(STAGING_DIR) $(TARGET_DIR) )